NOTES:
1. AVOID PLACING LANE CLOSURE TAPERS WITHIN OR IMMEDIATELY FOLLOWING HORIZONTAL & VERTICAL CURVES BY ADJUSTING LONGITUDINAL BUFFER.
2. IF LONGITUDINAL BUFFER SPACE IS REDUCED FROM DISTANCES LISTED IN TABLE, UPGRADE PROTECTIVE VEHICLE TO A TRANSPORTABLE ATTENUATOR.
3. 28" TRAFFIC CONES RECOMMENDED. 36" TRAFFIC CONES, 42" TALL CHANNELIZATION DEVICES, OR TRAFFIC SAFETY DRUMS MAY ALSO BE USED.
4. BICYCLISTS MAY BE COMBINED WITH ALTERNATING VEHICULAR TRAFFIC. BIKES TO CLEAR PRIOR TO FLAGGERS RELEASING ONCOMING TRAFFIC.
5. SEE STANDARD SPECIFICATIONS FOR ADDITIONAL REQUIREMENTS.
6. FOR PROJECT-SPECIFIC REQUIREMENTS, SEE SPECIAL PROVISIONS.
7. AVOID PLACING TEMPORARY TRANVERSE RUMBLE STRIPS WITHIN HORIZONTAL CURVES. ADJUST SIGN SPACING IF NEEDED. SEE SPECIAL PROVISIONS FOR LIST OF APPROVED PROVIDERS AND COLOR REQUIREMENTS IF NO SPECIAL PROVIDER PROVIDES. THEN ONE OF THE FOLLOWING SHALL BE USED:
   * PSS Roadstrip 2 or 2F Temporary Portable Rumble Strip (Becky)
   * TrafficAid High Speed Rumble Stripe (Black)
8. SIGNS ARE BLACK ON ORANGE UNLESS OTHERWISE INDICATED.
9. ACTUAL CENTERLINE PAVEMENT MARKINGS MAY VARY.
NOTES:

10. For legend, tables, and additional notes see TC322, Sheet 1.

11. Work may occur across intersecting roadway approach (on same side as lane closure) by holding access traffic up to 5 minutes and restricting turns from mainline. Channelization devices delineating approach may be removed.

12. Single flagger may be added to the intersecting roadway approach to help guide alternating traffic through intersection.

13. Work may occur across driveway or access by holding access traffic up to 5 minutes and restricting turns into access from mainline. Channelization devices delineating access may be removed.

14. Pavement markings may vary.

TYPICAL TRAFFIC CONTROL PLANS

ALTERNATING 1-LANE, 2-WAY TRAFFIC: FLAGGER-CONTROLLED + TEMP. RUMBLE STRIPS (45+ MPH HIGHWAYS)

NOT TO SCALE

HAAPALA & LINTZ
F. LINTZ
S. HAAPALA

Washington State Department of Transportation

TYPICAL TRAFFIC CONTROL PLANS
### Notes:

1. Avoid placing lane closure tapers within or immediately following horizontal & vertical curves by adjusting longitudinal buffer.

2. If longitudinal buffer space is reduced from distances listed in Table, upgrade protective vehicle to a transportable attenuator.

3. 28' traffic cones recommended. 30' traffic cones, 42' tall. Channelization devices, or traffic safety drums may also be used.

4. Bicyclists may be combined with alternating vehicular traffic. Bikes to clear prior to flaggers releasing oncoming traffic.

5. See standard specifications for additional requirements.

6. For project-specific requirements, see special provisions.

7. Avoid placing temporary transverse rumble strips within horizontal curves. Adjust sign spacing if needed. See special provisions for list of approved providers and color requirements. If no special provision provided, then one of the following shall be used:
   - *PSS RoadQuake 2 or 2F Temporary Portable Rumble Strip*
   - *TrafFix Alert High Speed Rumble Strip (Black)*

8. Signs are black on orange unless otherwise indicated.

9. Actual centerline pavement markings may vary.

### Critical Dimensions:

- **Speed (MPH):** 45-55 MPH
- **Width:** 48" (50'-300')
- **Length (feet):** 360
- **Host Vehicle Weight:** 22,001+ lbs.

### Diagram:

- **Typical Traffic Control Plans**
- **Special Arrangements:**
  - **50'-300' taper**
  - **W21-1201 (W/R, B/O)**
  - **Flagger Paddle**
  - **48" Rumble Strips**
  - **50'-100' taper**
  - **W20-7A**
  - **W20-4**
  - **W20-7B**
  - **W23-7**
  - **W20-7A**
  - **Stop-Start Paddle**

### Additional Details:

- **Protective Vehicle Roll Ahead Distance:** R
- **Stationary Transportable Attenuator Roll Ahead Distance:** R
- **Protective Vehicle Roll Ahead Distance:** R
- **Stationary Transportable Attenuator Roll Ahead Distance:** R
- **Most Vehicle Weight:** Host Vehicle Weight 22,001+ lbs.
- **5 thousands to 22,000 lbs.**
- **24" portable Rumble Paddle**
- **PSS Roadquake 2 or 2F Temporary Portable Rumble Strip**
- **TrafFix Alert High Speed Rumble Strip** (Black)
- **High-Visibility Apparel**
- **Flaggers and Nighttime Illumination**
- **Traffic Control Procedures**

---

**Diagram Details:**

- **Legend:**
  - Temporary sign location
  - 28' reflective traffic cone (see note 3)
  - Optional channelization device
  - Protective vehicle (see note 2)
  - Flagger
  - Temporary rumble strips (see note 7)

---

**Diagram Sections:**

- **SECTION A-A**

---

**Work Area Details:**

- **Extristing Work Area**
- **Lane Open to Alternating Traffic**
- **Temporary Rumble Strips**
- **28' Reflective Traffic Cones**
- **Flagger**
- **Protective Vehicle**

---

**Table:**

<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-07.8(1)</td>
<td>High-Visibility Apparel</td>
</tr>
<tr>
<td>1-15.3(1A)</td>
<td>Flaggers and Nighttime Illumination</td>
</tr>
<tr>
<td>1-15.3(2A)</td>
<td>Traffic Control Procedures</td>
</tr>
<tr>
<td>9.35.1</td>
<td>24-inch Stop-Start Paddle Size</td>
</tr>
</tbody>
</table>

---

**Notes on Design:**

- **See TC322, Sheet 2.**
- **For Driveyard, Business Access, and Intersecting Roadway Details.**
- **NOTE:** See Note 4.
**TYPICAL TRAFFIC CONTROL PLANS**

**ALTERNATING 1-LANE, 2-WAY TRAFFIC: FLAGGER-CONTROLLED + TEMP. RUMBLE STRIPS (45+ MPH HIGHWAYS)**

NOTES:

10. FOR LEGEND, TABLES, AND ADDITIONAL NOTES SEE TC322 SHEET 1

11. WORK MAY OCCUR ACROSS INTERSECTING ROADWAY APPROACH (ON SAME SIDE AS LANE CLOSURE) BY HOLDING ACCESS TRAFFIC UP TO 5 MINUTES AND RestrictING turns from mainline. Channelization devices delineating approach may be removed.

12. SINGLE FLAGGER MAY BE ADDED TO THE INTERSECTING ROADWAY APPROACH TO HELP GUIDE ALTERNATING TRAFFIC THROUGH INTERSECTION.

13. WORK MAY OCCUR ACROSS DRIVEWAY OR ACCESS BY HOLDING ACCESS TRAFFIC UP TO 5 MINUTES AND Restricting turns into access from mainline. Channelization devices delineating access may be removed.

14. PAVEMENT MARKINGS MAY VARY.

---

**SIGN SEQUENCE A**

48"x48" signs required on 45+ mph roadways

---

**UN SIGNALIZED INTERSECTING ROADWAY DETAIL**

SAME SIDE AS LANE CLOSURE (TWO OPEN LANES)

---

**DRIVEWAY OR BUSINESS ACCESS DETAIL**

SAME SIDE AS LANE CLOSURE

---

**UN SIGNALIZED INTERSECTING ROADWAY DETAIL**

OPPOSITE OF LANE CLOSURE

---

**DRIVEWAY OR BUSINESS ACCESS DETAIL**

OPPOSITE OF LANE CLOSURE

---

**ALTERNATING 1-LANE, 2-WAY TRAFFIC: FLAGGER-CONTROLLED + TEMP. RUMBLE STRIPS (45+ MPH HIGHWAYS)**

NOT TO SCALE

---

**Washington State Department of Transportation**

**TYPICAL TRAFFIC CONTROL PLANS**
IMPORTANT: An extensive library of updated work zone cells are now available for work zone signs, detour signs (generic and route-specific), tables, legend, and symbols. Use these updated cells in all traffic control plans; at minimum, replace all work zone tables in old traffic control plans. This Typical Traffic Control Plan has updated cells (as of June 2022) already incorporated, but some cells have been modified. Color and grayscale TYPs of work zone cells are available on the WSDOT Typical Traffic Control Plans webpage (https://wsdot.wa.gov/engineering-standards/all-manuals-and-standards/plan-sheet-library/work-zone-typical-traffic-control-plans-tp).

**WSDOT Staff**

(1) Call libraries are automatically updated by CAE
(2) Manually update or replace Microstation cells at least annually. For technical support and guidance see https://wsdot.wa.gov/engineering-standards/design-topics/engineering-applications/technical-support-guidance

**Print in full color on grayscale (black/white)**

Even though the work zone cells are full color, CAE has programmed Colors 224-239 (used for the work zone cells and the centerline) to print in grayscale automatically when designers print in black/white.

For this to function properly (otherwise it will print out as a solid black gray), DESIGNERS MUST FIRST UPDATE THEIR COLOR TABLE AND THEN REPLACE THE OLD WORK ZONE CELLS (or Update if the new work zone cells are already used).

1. Update color by selecting Settings -> Color Table. In the Color Table, select File -> Default and click Attach and Close.
2. Replace the old work zone cells using the Replace Cells Icon command.
3. Select Tools -> Cells -> Replace Cells. Set the Method to Replace and either:
   - Replace the old work zone cells using the Replace Cells Icon command. Select Tools -> Cells -> Replace Cells. Set the Method to Replace and either...
   - Or do this:

**TYPICAL TCP USAGE EXPLANATION**

- Plot 1: Flagger-controlled 1-lane, 2-way alternating traffic with temporary transverse rumble strips on 45+ mph 2-lane highways unspecified within the existing open lane up to 100'/+ max. between mainline flaggers and up to 2 driveways, business access, and/or intersecting roadways.
- Without temporary transverse rumble strips, see TC521.
- To shift open lane over onto shoulder, see TC521.
- When mainline flaggers are separated more than 1,000 feet or when 3+ driveways, business access, and/or intersecting roadways are present, use TC523 (Pilot Car Operation TCP)
- For corridors with high volumes (exceeding 800 vehicles/hour in all directions), contact Region Traffic Operations to determine if the High-Volume version (TC324) should be used.
- For flagger-controlled traffic through signalized intersections, see TC327.
- For flagger-controlled traffic through roundabouts, see TC328.
- For flagger-controlled traffic through intersections, see TC326.
- For flagger-controlled traffic through roundabouts, see TC328.
- If not published yet, they will be added in the future.

**Plot 2:**

- Details for intersecting roadways and driveway/business access for Plot 1.
- When 3+ driveways, business access, and/or intersecting roadways are present, use TC523 (Pilot Car Operation TCP)
- Other Alternating Traffic TCPs (45+ mph):


- TC520s for variations of flagger-controlled alternating traffic
- TC530s for AFAD-controlled alternating traffic
- TC540s for temporary signal-controlled alternating traffic plans
- TC550s for traffic holds
- If not published yet, they will be added in the future.

**OTHER ALTERNATING TRAFFIC TCPs (40 mph or less):** See Typical Traffic Control Plan Library (https://wsdot.wa.gov/engineering-standards/all-manuals-and-standards/plan-sheet-library/work-zone-typical-traffic-control-plans-tp)

- TC520s for variations of flagger-controlled alternating traffic
- TC530s for AFAD-controlled alternating traffic
- TC540s for temporary signal-controlled alternating traffic plans
- TC550s for traffic holds
- If not published yet, they will be added in the future.

**DESIGNER GUIDANCE**

A. Contact Region Traffic Operations to determine which Typical TCP(s) to utilize, as their are several variations available (or soon will be).

B. These typical traffic control plans may be modified for site specific situations and/or WSDOT Region Traffic Operations standard practices.

C. These typical traffic control plans are not "Standard Plans".

D. WAC 468-95-300 modifies MUTCD Table 6-1-1 for additional temporary signs size information. Work zone signs are usually smaller than those used permanently.

E. The work zone design speed is typically the posted speed limit (or the work zone speed limit when in effect). For split speed limits (SPEED LIMIT 65 TRUCKS 60), use the higher 65 mph for work zone design. This Typical TCP, the work zone design speed is based on the existing posted speed limit for flagger controlled alternating traffic. All temporary traffic control plans should include actual sign spacing values (with +/-) that have been verified in the field, on SR view, or via Google Maps.

F. When positioned behind channelization devices, temporary signs should be mounted at 5’ minimum.

G. The work zone design speed is typically the posted speed limit (or the work zone speed limit when in effect). For split speed limits (SPEED LIMIT 65 TRUCKS 60), use the higher 65 mph for work zone design. This Typical TCP, the work zone design speed is based on the existing posted speed limit for flagger controlled alternating traffic. All temporary traffic control plans should include actual sign spacing values (with +/-) that have been verified in the field, on SR view, or via Google Maps.

H. Channelization devices types may be modified (vertical panel channelization devices prohibited). Reflective traffic cones are recommended on flagger-controlled alternating traffic (especially for access dedication to maintain visibility for turning motorists). Reflective traffic cones, 42” tall channelization devices, or traffic safety drums may be used. Warning lights on channelization devices is being phased out in Washington, Contact Region Traffic Operations for information regarding their standard practices.

I. Maximum channelization devices spacing table for tangents is based on WAC 468-95-301 and may always be reduced.

J. Sequential arrow boards are prohibited at flagger TCPs WSDOT standard practice and per MUTCD Guidance TA-10.

K. Per MUTCD Section 6C.06, longitudinal buffer spaces are optional. Using longitudinal buffer spacing listed in MUTCD Table 6C-2 is recommended best practice when feasible, but may be adjusted based on engineering judgment. The Longitudinal Buffer Space Table is acceptable in Typical TCPs; however, also typical traffic control plans should include actual buffer distances that have been verified in the field, on SR view, or via Google Maps.

L. The lateral buffer (transverse distance between open travel lanes and work area) is optional. No lateral buffer has been provided in these Typical TCPs due to the low speeds of alternating traffic. Actual work area limits may be modified.

M. WSDOT best practice is to place a protective vehicle (PV) in the closed lane in advance of the work area for flagger-controlled alternating traffic, but a full longitudinal buffer space to provide extreme vehicle an opportunity to stop at the posted speed limit on 45+ mph roadways before impacting the PV. If the longitudinal buffer distance must be reduced or eliminated on 45+ mph roadways with flagger-controlled alternating traffic, then upgrade the PV to a transportable attenuator (TAL). Additional PVS or (TAL) may be added prior to multiple work crews within a work area.

N. Contact Region Traffic Operations for their standard practice.

O. Channelization devices transversely (at 0° and 3-foot spacing) is an optional strategy to stop errant drivers traveling within the closed lane(s) but is not shown in the Typical TCP.

P. The downstream taper of 5’-100’ is required on 1-lane, 2-way traffic configurations.

Q. Duration of traffic holds for driveways, business accesses, and/or roadway approaches is listed as 5 minutes in this Typical Traffic Control Plan, but may be adjusted. Contact Region Traffic Operations for additional guidance.

R. When utilizing temporary transverse rumble strips in Contracts, include the three Section 1-10 General Special Provisions for Specification, Measurement, and Payment. (If GSPs not yet available, they soon will be) - https://wsdot.wa.gov/publications/fulltext/projectdev/gspspdf/egsp1.pdf

S. To shift open lane over onto shoulder, see TC321.

T. For flagger-controlled traffic through roundabouts, see TC328.

U. For flagger-controlled traffic through intersections, see TC326.

V. For flagger-controlled traffic through roundabouts, see TC328.

W. For flagger-controlled traffic through roundabouts, see TC328.

X. For flagger-controlled traffic through roundabouts, see TC328.

Y. For flagger-controlled traffic through roundabouts, see TC328.

Z. For flagger-controlled traffic through roundabouts, see TC328.